Play at mc.pigcraft.net! Click here for a free diamond. Also visit our Discord!
Hello There, Guest! Login Register


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Maintenance Complete
#11
(06-04-2017, 10:05 PM)HappyPikachu Wrote:
(06-02-2017, 02:34 AM)ShadyByrd24 Wrote: I'm on and experiencing a good bit of lag. There are 3 people currently on and the server isn't doing too well. It was fine earlier when it was just another player and I, the TPS was at 20-19.8. Current TPS is 3.28 at the time of writing this.

[02:35:53] [Server thread/WARN]: ShadyByrd24 moved too quickly! -10.18839293776648,0.0,-0.8822923829969795

Console was full of these messages. Either your connection stunk or you're a l33t hack3r

Damnit Happy, you exposed me to the whole server! But fr I finally installed an Ethernet cable into my laptop so I shouldn't have connection problems like that again lol
Spoiler:
[Image: http://www.dragonflycave.com/wpay/pikachu.gif]
Spoiler:
Dev enjoying his bunnies
[Image: http://i.imgur.com/9ByLNGS.jpg?1] 

[Image: http://i.imgur.com/w7zAdBK.png?1]
[Image: http://i.imgur.com/kIl9RA8.png?1]
[Image: http://i.imgur.com/CMSw3nI.png?1][Image: http://i.imgur.com/jUoR83j.png?1]
[Image: http://i.imgur.com/8YDY9Kp.png?1]
[Image: http://i.imgur.com/9dPK5Mt.png?1]
Random Staff Noobie
 
Reply
#12
I have a permanent speed 3 i wonder if that is what is making us move to fast, i tried re logging and it still didn't get rid of the speed 3. I'm going to try to die to get rid of it
 
Reply
#13
Dying didn't get rid of thee speed three.
 
Reply
#14
I didn't check this earlier but my echest got reset so I lost all my diamonds iron gold emerald and spawners was that supposed to happen
 
Reply
#15
i noticed having speed 3 caused me to have more lag too, but its gone now so everything runs a lot smoother
 
Reply
#16
Hub (/spawn) gives you a speed effect until you leave that world. Pigtopia (/warp old) gives you a speed effect for a short time after you leave the spawn area.

If either of these persist longer than they should, report it here - http://forums.pigcraft.net/forumdisplay.php?fid=68
 
Reply
#17
For the past couple of days, I haven't experienced any lag issues. I think it's finally stabilizing (knock on wood).
Spoiler:
[Image: http://www.dragonflycave.com/wpay/pikachu.gif]
Spoiler:
Dev enjoying his bunnies
[Image: http://i.imgur.com/9ByLNGS.jpg?1] 

[Image: http://i.imgur.com/w7zAdBK.png?1]
[Image: http://i.imgur.com/kIl9RA8.png?1]
[Image: http://i.imgur.com/CMSw3nI.png?1][Image: http://i.imgur.com/jUoR83j.png?1]
[Image: http://i.imgur.com/8YDY9Kp.png?1]
[Image: http://i.imgur.com/9dPK5Mt.png?1]
Random Staff Noobie
 
Reply
#18
I was also lagging and so I was wondering what might have been causing it. Could it be mobs spawning in old main.
 
Reply
  


Forum Jump:


Browsing: 1 Guest(s)