Pigcraft QC
Maintenance Complete - Printable Version

+- Pigcraft QC (http://forums.pigcraft.net)
+-- Forum: Community (http://forums.pigcraft.net/forumdisplay.php?fid=96)
+--- Forum: News and Announcements (http://forums.pigcraft.net/forumdisplay.php?fid=99)
+--- Thread: Maintenance Complete (/showthread.php?tid=7404)

Pages: 1 2


Maintenance Complete - HappyPikachu - 06-01-2017

We have successfully switched from Multiverse-Inventories to Per World Inventory! You should notice a significant improvement in server performance. More about how this affected players can be read at http://forums.pigcraft.net/showthread.php?tid=7397

Thank you for your patience!


RE: Maintenance Complete - ohmywinchester - 06-01-2017

I can't tell if it's on my end or not, but there is definitely still movement lag when I watch the players, and my own walking.


RE: Maintenance Complete - NazzyDragon - 06-01-2017

Still seeing lag/rubberbanding when zoning into main world.

Also, my inventory wasn't cleared in every world. Intended?


RE: Maintenance Complete - HappyPikachu - 06-01-2017

Just logged in for a bit. Teleporting between Hub and Pigtopia a few times and flying around the latter, my TPS ratings were a consistent 19.95 out of 20. Obviously, your mileage may vary with differences in client settings, connection type, and your ISP.  However, I can say that I did not experience any lag.

As far as inventories, upon further inspection, the old plugin was not set up to manage items in the Hub world, so those might've made it over. For any other world I'd be surprised, but that doesn't sound like much of an issue.


RE: Maintenance Complete - ohmywinchester - 06-02-2017

Typing /plot home in a survival world continues to hold me in survival mode in creative.
but once i relog its fixed
idk if anyone else has this problem


RE: Maintenance Complete - ShadyByrd24 - 06-02-2017

I'm on and experiencing a good bit of lag. There are 3 people currently on and the server isn't doing too well. It was fine earlier when it was just another player and I, the TPS was at 20-19.8. Current TPS is 3.28 at the time of writing this.


RE: Maintenance Complete - Munchiemouth - 06-02-2017

It happens when users load new or previously loaded chunks in mass amounts. Also happens going from new- to old, any world to nether. Etc.


RE: Maintenance Complete - Catz - 06-03-2017

I am noticing lag when I move, chests are also laggy as they take time to close after opening them.


RE: Maintenance Complete - HappyPikachu - 06-04-2017

(06-02-2017, 02:34 AM)ShadyByrd24 Wrote: I'm on and experiencing a good bit of lag. There are 3 people currently on and the server isn't doing too well. It was fine earlier when it was just another player and I, the TPS was at 20-19.8. Current TPS is 3.28 at the time of writing this.

[02:35:53] [Server thread/WARN]: ShadyByrd24 moved too quickly! -10.18839293776648,0.0,-0.8822923829969795

Console was full of these messages. Either your connection stunk or you're a l33t hack3r


RE: Maintenance Complete - NazzyDragon - 06-05-2017

Can confirm occasional TPS drop. Not sure what's still causing it, though.